The Blog.

Important Compatibility Update – Version 4.7 Released

If you’ve upgraded to WordPress 4.3.1, you should update your WP-Answers plugin as well, to Version 4.7

To download the latest version, please use the same download link that you had received with your purchase.

If you face any problems, please write to us at [email protected]

Leave Yours +

No Comments

Comments are closed.

  • Comments are Closed

Leave your email to receive an exclusive discount on WP Answers

SUBSCRIBE NOW