The Blog.

WP-Answers V4.0 Released

Yahoo Answers API has been replaced with Stack Exchange API as Yahoo no longer supports the Yahoo Answers API.

IMPORTANT -PLEASE READ –

Please note that updating won’t affect the pages that you have created already using Yahoo Answers.

However, you will need to recreate the campaigns after installing the new version.

Also, WP-Answers has now been made WordPress Multisite Compatible.

Please download the latest version and write to us at support[at]wp-answers[dot]com if you face any problems.

Before upgrading to 4.0 please make sure you take a complete backup of your site including the database in case anything goes wrong.

To upgrade, delete the old plugin and theme and upload the new one from the zip.

Leave Yours +

No Comments

Comments are closed.

  • Comments are Closed

Leave your email to receive an exclusive discount on WP Answers

SUBSCRIBE NOW